Network stability

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Aug 24, 2025 - 08:56 CDT

Monitoring

The outage seems to be mostly solved.. but we're currently working purchasing new servers in another datacenter
Posted Aug 22, 2025 - 14:29 CDT

Investigating

The same issue we had yesterday is back today, our server providers are preforming network maintenance causing delays in the network preventing us from having a stable connection with Discord..
Posted Aug 22, 2025 - 13:35 CDT
This incident affected: Primary Bot and Premium Bot.