Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 06:49 CDT
Identified
About two hours ago some of our servers went down due to a router issue from our hosting provider OVH.
After some time I've managed to get it fixed, everything should be online in the next 30-40 minutes.
Posted Jul 27, 2023 - 06:28 CDT
Investigating
At this time Ticket Tool's Primary Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Jul 27, 2023 - 06:26 CDT
This incident affected: Primary Bot.