Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 22:10 CST
Identified
Other bots are running into this same issue, Discord devs are working with us to find the bug and get it fixed.
Posted Nov 09, 2022 - 20:09 CST
Investigating
Ticket Tool is having issues with some changes Discord made to the api, we're looking into it and will try and have things fixed asap.
Posted Nov 09, 2022 - 19:38 CST
This incident affected: Primary Bot and Premium Bot.