Ticket Tool - Outage
Incident Report for Ticket Tool
Resolved
We are 100% back online.
Posted Feb 21, 2023 - 18:51 CST
Monitoring
I've located the issue, The default DNS server is having issues, I've replaced the DNS server and everything should be back online in a few minutes.
Posted Feb 21, 2023 - 18:48 CST
Update
I've moved the premium clusters to another datacenter and we're working again, The primary bot will be offline in some clusters until the datacenter outage is resolved.
Posted Feb 21, 2023 - 18:05 CST
Identified
The datacenter some of our clusters are on is undergoing upgrades that's affecting the bots stability.
Posted Feb 21, 2023 - 17:20 CST
This incident affected: Primary Bot, Premium Bot, and Dashboard.