Discord / Bot Outages

Incident Report for Ticket Tool

Resolved

Discord has fixed their technical difficulties and Ticket Tool should be online!
Posted Apr 20, 2021 - 19:31 CDT

Identified

Due to some Discord technical difficulties, Ticket Tool systems are down. We can not give an ETA due to us not being the cause of the problem. The Development Team will monitor the situation.
Posted Apr 20, 2021 - 18:31 CDT
This incident affected: Primary Bot, Premium Bot, API & Database, Dashboard and Third-party (Discord).