Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
We've been online and running smoothly for an hour now, marking this as resolved.
Posted Oct 18, 2022 - 17:37 CDT
Identified
At this time Ticket Tool's Primary Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Oct 18, 2022 - 15:27 CDT
This incident affected: Primary Bot.