Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 17:25 CDT
Identified
The database host had an outage causing a break in service, The database his back up but it caused crash.
Posted Jul 10, 2024 - 16:33 CDT
Investigating
At this time Ticket Tool's Primary Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Jul 10, 2024 - 16:32 CDT
This incident affected: Primary Bot and Premium Bot.