Discord events delayed

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 14:26 CDT

Monitoring

it looks like our host has resolved the connection issue and we're watching to make sure it all stays working.
Posted Aug 21, 2025 - 14:03 CDT

Update

Our connection to Discord is having a massive delay, we're trying to find the cause and get this fixed.
Posted Aug 21, 2025 - 12:59 CDT

Investigating

We are currently investigating this issue.
Posted Aug 21, 2025 - 12:50 CDT
This incident affected: Primary Bot.