Dashboard update

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Jun 06, 2024 - 11:39 CDT

Monitoring

The dashboard has been updated to use a new back end and an updated framework on the front end.
We will be watching this rollout to make sure everything is working as expected for everyone.
Posted May 28, 2024 - 09:58 CDT
This incident affected: API & Database and Dashboard.