Primary Bot - Outage

Incident Report for Ticket Tool

Resolved

The army of minions we employ have just managed to fight off the endless stream of zombie HDD's my rogue necromancers created!
(Back online 100%)
Posted Oct 09, 2021 - 10:28 CDT

Update

Our database preformed an automatic update that caused a number of systems to fail at once.
Posted Oct 09, 2021 - 10:03 CDT

Identified

My necromancers are hard at work bringing the bot back to life, unfortunately we are a little understaffed so it might take a around 30 minutes to be fully back to life
Posted Oct 09, 2021 - 09:59 CDT

Investigating

At this time Ticket Tool's Primary Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Oct 09, 2021 - 09:40 CDT
This incident affected: Primary Bot.