Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 22:47 CDT
Update
Primary bot is under a rate limit for the next 33 minutes, A bug caused the bot to spam a number of errors getting it blocked by discord.
Posted Apr 14, 2023 - 21:24 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2023 - 21:04 CDT
Investigating
At this time Ticket Tool's Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Apr 14, 2023 - 20:58 CDT
This incident affected: Primary Bot and Premium Bot.