Primary Bot - Outage

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Dec 15, 2024 - 16:39 CST

Identified

At this time Ticket Tool's Primary Bot is experiencing outages in a few severs, the issue has been located and a fix is being applied.. eta 5-10 minutes for total recovery.
Posted Dec 15, 2024 - 16:30 CST
This incident affected: Primary Bot.