Primary Bot - Outage

Incident Report for Ticket Tool

Resolved

Everything is back online
Posted Jul 02, 2021 - 10:26 CDT

Update

The maintenance is finished and the bot is coming back online, eta 15 minutes for 100%
Posted Jul 02, 2021 - 10:06 CDT

Identified

Unplanned maintenance
Posted Jul 02, 2021 - 10:04 CDT
This incident affected: Primary Bot.