Bot - Outage

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Dec 13, 2024 - 04:19 CST

Monitoring

Everything is starting back up, we had shut it all down to prevent running into rate limits and causing more issues.
Posted Dec 13, 2024 - 03:36 CST

Update

We are continuing to work on a fix for this issue.
Posted Dec 13, 2024 - 03:35 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 13, 2024 - 03:33 CST

Update

We're having a connection issue with discord across all our servers.
Posted Dec 13, 2024 - 03:19 CST

Investigating

At this time Ticket Tool's Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Dec 13, 2024 - 03:18 CST
This incident affected: Primary Bot, Premium Bot, API & Database, and Dashboard.