Primary Bot - Updates

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Apr 06, 2021 - 11:13 CDT

Monitoring

The update is in place.
Posted Apr 06, 2021 - 11:12 CDT

Investigating

At this time Ticket Tool's Primary Bot is being restarted to apply updates.
Posted Apr 06, 2021 - 11:00 CDT
This incident affected: Primary Bot.