Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted May 13, 2023 - 20:56 CDT
Monitoring
The database has been fixed and we're starting everything back up.
Eta 35 minutes for full recovery.
Posted May 13, 2023 - 20:25 CDT
Identified
I've located the issue, it seems our database has preformed an automatic update and something has gone wrong, we are working to get things back online asap.
Posted May 13, 2023 - 18:07 CDT
Investigating
At this time Ticket Tool's Primary Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted May 13, 2023 - 18:04 CDT
This incident affected: Primary Bot, Premium Bot, API & Database, and Dashboard.