Full Bot - Outage

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Jun 14, 2021 - 23:18 CDT

Monitoring

A fix has been implemented and we are monitoring, This was a quick fix so be on the lookout for anything that seems wrong.
Posted Jun 14, 2021 - 19:49 CDT

Identified

I've fixed the issue and it's mostly back online
Posted Jun 14, 2021 - 19:43 CDT

Investigating

At this time Ticket Tool's Primary Bot is offline, We did a module update and that broke everything..
working on getting it fixed asap
Posted Jun 14, 2021 - 19:08 CDT
This incident affected: Primary Bot and Premium Bot.