Discord API outage
Incident Report for Ticket Tool
Resolved
We got the go ahead to boot things back up, we're 99% back online now.
Posted Jan 24, 2023 - 18:13 CST
Update
We are aware of the Clyde bot error, This was added by discord while they work on fix.

https://i.imgur.com/JqD4Q7U.png

*Premium bot
The premium bot is and has been online and working for the last few hours.
(This does NOT mean that it will work just because you have premium, you would have needed to invite the premium BOT and enable it on the dashboard)
Posted Jan 24, 2023 - 15:00 CST
Investigating
We've taken the entire bot offline by request of discord devs while they work on it.
Posted Jan 24, 2023 - 13:16 CST
Identified
Discord has found the issue and is starting work on a fix.
https://discordstatus.com/incidents/dr5kywl9dwg9
Posted Jan 24, 2023 - 09:54 CST
Investigating
Currently discord is having an api outage
https://discordstatus.com/incidents/dr5kywl9dwg9
Posted Jan 24, 2023 - 08:25 CST
This incident affected: Primary Bot and Premium Bot.