Ticket Tool Maintenance
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 09:43 CST
Update
Premium bot has finished it's maintenance.
Posted Feb 14, 2023 - 08:35 CST
Investigating
At this time Ticket Tool is undergoing some server maintenance, This should only affect a small number of servers at time, resulting in an outage of about 1 minute for servers.
Posted Feb 14, 2023 - 08:32 CST
This incident affected: Primary Bot, Premium Bot, API & Database, and Dashboard.