Bot - Outage

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 19:09 CDT

Identified

At this time Ticket Tool's Primary Bot is experiencing outages in all servers, Cloudflare had an outage causing a Discord outage.. we are working to bring everything back online after the Discord outage.
Posted Jul 14, 2025 - 17:31 CDT
This incident affected: Primary Bot.