Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 18:53 CDT
Investigating
At this time Ticket Tool's Primary Bot is experiencing outages in most servers. The Development Team has been alerted and is looking into it.
Posted Jun 28, 2022 - 18:30 CDT
This incident affected: Premium Bot.