The premium bot is back online and the primary bot is underway
Posted Nov 30, 2021 - 08:25 CST
Investigating
Over the last 8 hours Ticket Tool servers ran into a few network glitches, we will be performing a full restart on the system this morning to fix a number of bugs caused by this.
Posted Nov 30, 2021 - 08:20 CST
This incident affected: Primary Bot, Premium Bot, and Dashboard.