Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 14:39 CST
Investigating
We've started an emergency restart to handle the duplicate responses.
Posted Nov 15, 2022 - 11:54 CST
This incident affected: Primary Bot, Premium Bot, API & Database, and Dashboard.