Primary Bot - Outage

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted May 11, 2023 - 18:13 CDT

Identified

The issue has been resolved and the bot will be back online in the next 30 minutes.
Posted May 11, 2023 - 17:45 CDT

Investigating

At this time Ticket Tool's Primary Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted May 11, 2023 - 17:38 CDT
This incident affected: Primary Bot.