Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Jun 08, 2024 - 23:30 CDT
Update
restart is underway again, premium bot is back online.
Posted Jun 08, 2024 - 22:55 CDT
Update
Another issue has been located, the outage has been extended
Posted Jun 08, 2024 - 22:35 CDT
Identified
restart is underway, premium bot is back online.
Posted Jun 08, 2024 - 22:29 CDT
Investigating
At this time Ticket Tool is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Jun 08, 2024 - 22:11 CDT
This incident affected: Primary Bot and Premium Bot.