Primary Bot - Rate Limit

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Feb 24, 2021 - 12:29 CST

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 11:30 CST

Monitoring

The Development Team has pushed a fix for the latest outage and we are currently seeing the bot respond perfectly.
The bot is online in all servers and we will be monitoring this for the next hour.
Posted Feb 24, 2021 - 11:29 CST

Identified

The Ticket Tool Primary Bot is currently being rate limited in 127 shards. During this time, the bot will not respond to commands. We apologize for the inconvenience.
Posted Feb 24, 2021 - 04:29 CST
This incident affected: Primary Bot.