Due to an exciting turn of events—my wife went into labor last night, and our child was born—I was unable to complete the scheduled maintenance due to a lack of sleep..
Thank you for your understanding, it will be rescheduled at a later date.
Posted Jan 01, 2025 - 10:13 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 01, 2025 - 10:00 CST
Scheduled
We will be restarting the bot while an update is pushed out.
Posted Jan 03, 2025 - 10:00 CST
This scheduled maintenance affected: Primary Bot, Premium Bot, API & Database, and Dashboard.