Primary Bot - Restart
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 17:30 CST
Investigating
At this time Ticket Tool's Primary Bot is being restarted, Some shards may notice it being offline.
Please wait as over the next 45 minutes it will be back online.
Posted Jan 18, 2023 - 14:11 CST
This incident affected: Primary Bot and Premium Bot.