Primary Bot - Outage

Incident Report for Ticket Tool

Resolved

I believe I have resolved the issue at hand, if you existing tickets that are not detected as a "ticket" you will need to manually delete them.
Posted Dec 25, 2025 - 10:24 CST

Investigating

At this time Ticket Tool's Primary Bot is experiencing outages in some servers. The Development Team has been alerted and is looking into it.
Posted Dec 25, 2025 - 09:20 CST
This incident affected: Primary Bot.