The issue has been resolved, if your tickets are being created outside of your category make sure Ticket Tool has permissions to view and manage channels in that category.
Posted Apr 10, 2021 - 11:14 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2021 - 10:54 CDT
Investigating
At this time Ticket Tool is experiencing an outages related to a permissions bug causing some servers to not create tickets. The Development Team has been alerted and is looking into it.
Posted Apr 10, 2021 - 08:36 CDT
This incident affected: Primary Bot and Premium Bot.