Bot Outage

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 11:00 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 09:35 CST

Investigating

At this time Ticket Tool is experiencing outages. The Development Team has been alerted and is looking into it.
Posted Feb 04, 2025 - 09:08 CST
This incident affected: Primary Bot, Premium Bot, API & Database, and Dashboard.