Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 22:50 CST
Identified
Ticket Tool Premium bot is fully online, Ticket Tool Primary bot is still offline in some servers while we wait for a Discord Rate limit to expire, This should take an hour at most.
Posted Nov 14, 2023 - 18:52 CST
Investigating
At this time Ticket Tool's Primary Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Nov 14, 2023 - 18:12 CST
This incident affected: Primary Bot and Premium Bot.