Ticket Tool Interaction Failed
Incident Report for Ticket Tool
Resolved
While this isn't fully fixed we have located part of the cause and released a small fix to the issue while we continue to locate the overall issue.
Posted May 11, 2023 - 20:59 CDT
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 18:13 CDT
Investigating
We're looking into the reports the bot is having a high number of Interaction failures when creating tickets.
Posted May 11, 2023 - 12:32 CDT
This incident affected: Primary Bot and Premium Bot.