Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 12:40 CDT
Identified
At this time Ticket Tool's Primary Bot is experiencing outages in some servers.
Our hosting provider is preforming emergency maintenance and is causing a temporarily outage for some servers.
Posted Jun 06, 2024 - 11:41 CDT
This incident affected: Primary Bot and Dashboard.