TIcket Tool - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 19:11 CST
Identified
Some shards are being restarted due to the outage.
Posted Jan 23, 2023 - 18:52 CST
Monitoring
Everything seems to be working again, we will continue to monitor the bot.
Posted Jan 23, 2023 - 18:36 CST
Identified
There seems to be an issue with the discord api
https://discordstatus.com/incidents/j9q5ydrvf20z
Posted Jan 23, 2023 - 18:22 CST
Investigating
At this time Ticket Tool's is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Jan 23, 2023 - 18:21 CST
This incident affected: Primary Bot and Premium Bot.