Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 13:20 CST
Investigating
We are preforming a restarting on the entire bot, we will be doing the restart in "batches", The bot is expected to be offline for at most 15 minutes at a time.
Posted Dec 08, 2022 - 11:01 CST
This incident affected: Primary Bot, Premium Bot, and Dashboard.