Primary Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 15:59 CST
Investigating
At this time Ticket Tool's Primary Bot is experiencing outages in some servers. The Development Team has been alerted and is looking into it.
Posted Nov 14, 2022 - 14:34 CST
This incident affected: Primary Bot.