Full Bot Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 01:20 CST
Monitoring
Everything has been working for about an hour, we will continue to monitor the changes to make sure it's all working.
Posted Nov 13, 2022 - 21:12 CST
Identified
The update we started earlier today is causing us issues, we're looking into getting it fixed, please work with us.
Posted Nov 13, 2022 - 17:40 CST
This incident affected: Primary Bot, Premium Bot, API & Database, and Dashboard.