Bot - Outage
Incident Report for Ticket Tool
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 09:35 CDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2024 - 08:47 CDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2024 - 08:45 CDT
Investigating
At this time Ticket Tool's Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted Oct 30, 2024 - 08:41 CDT
This incident affected: Primary Bot, Premium Bot, API & Database, and Dashboard.