Primary Bot - Outage

Incident Report for Ticket Tool

Resolved

This incident has been resolved.
Posted Jul 27, 2025 - 23:03 CDT

Identified

At this time Ticket Tool's Primary Bot is experiencing outages in some servers. The Development Team has been alerted and have applied a fix.
Posted Jul 27, 2025 - 22:49 CDT
This incident affected: Primary Bot.