Good news! Ticket Tool is coming back online now and should be fully operational within the next hour.
We've also made a change to prevent the bots error messages from being sent due to regular messages. This should stop that kind of spam from happening again.
Posted May 05, 2025 - 17:13 CDT
Identified
One of the servers hosting Ticket Tool's Redis server had a hdd failure, causing a wide spread error message to be spammed on servers, we've located the issue and should have the bot back up and running shortly.
Posted May 05, 2025 - 17:00 CDT
Investigating
At this time Ticket Tool's Bot is experiencing outages in all servers. The Development Team has been alerted and is looking into it.
Posted May 05, 2025 - 16:48 CDT
This incident affected: Primary Bot, Premium Bot, API & Database, and Dashboard.